IPB

Здравствуйте, гость ( Вход | Регистрация )

Форум перемещен на новый домен: forum.pda2u.ru - исправьте, пожалуйста, свои ссылки
> Ошибки при перепрошивке и их решения
Old Kind MadMike
сообщение 28.10.2007, 22:11
Сообщение #21


PDA2U.RU Team
****

Группа: Admin
Сообщений: 1806
Регистрация: 20.10.2007
Из: Moscow
Пользователь №: 11
Спасибо сказали: раз(а)




Здесь описываем возможные проблемы при перепрошивке и пути их решения.

Флуд категорически запрещен!

Прежде чем шиться, или словив проблемы после перепрошивки - внимательно читаем
FAQ по перепрошивке.
После этого прошиваем гаджет (еще раз) строго по инструкции для выбранного способа перепрошивки.
За каждый вопрос, ответ на который есть в FAQ, будем наказывать.
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
2 страниц V  < 1 2  
Начать новую тему
Ответов
amiriouk
сообщение 21.11.2009, 12:31
Сообщение #22


Новичок
*

Группа: Members
Сообщений: 1
Регистрация: 21.11.2009
Пользователь №: 33147
Спасибо сказали: 0 раз(а)

Девайс:rover g5


Цитата(Old Kind MadMike @ 28.10.2007, 22:11) *
Здесь описываем возможные проблемы при перепрошивке и пути их решения.

Флуд категорически запрещен!

Прежде чем шиться, или словив проблемы после перепрошивки - внимательно читаем
FAQ по перепрошивке.
После этого прошиваем гаджет (еще раз) строго по инструкции для выбранного способа перепрошивки.
За каждый вопрос, ответ на который есть в FAQ, будем наказывать.


страница с FAQ недоступна несколько дней, можно ее реанимировать?
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Corias
сообщение 2.2.2010, 2:57
Сообщение #23


Проверенный пользователь
****

Группа: Разработчики
Сообщений: 368
Регистрация: 2.9.2008
Из: Москва
Пользователь №: 2372
Спасибо сказали: 90 раз(а)

Девайс:HTC Touch Pro T7272


amiriouk, подставь вместо pda-hack.net в адрес forum.pda2u.ru (IMG:style_emoticons/default/smile.gif)
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
mmdron33
сообщение 3.2.2010, 9:31
Сообщение #24


Новичок
*

Группа: Members
Сообщений: 8
Регистрация: 3.5.2009
Пользователь №: 18847
Спасибо сказали: 0 раз(а)

Девайс:G5


перепрошился както и теперь не работает блютуз. пишет на этом устройстве оборудования блютуз неустановлено.
без перепрошивки можно решить эту проблему?
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
AGC
сообщение 3.2.2010, 13:55
Сообщение #25


PDA2U.RU Team
****

Группа: Admin
Сообщений: 4884
Регистрация: 25.11.2007
Из: СПб
Пользователь №: 32
Спасибо сказали: 1657 раз(а)

Девайс:RW6815/P320/Diamond


mmdron33, если софт-ресет и вытаскивание батарейки не помогут, то нет. Еще хард-ресет можно попробовать, но это та же перепрошивка.
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Tadpole
сообщение 4.2.2010, 23:45
Сообщение #26


Участник
**

Группа: Members
Сообщений: 12
Регистрация: 11.4.2008
Из: Питер
Пользователь №: 1081
Спасибо сказали: 0 раз(а)

Девайс:RoverPC G5


Добрый день, у меня Ровер Г5. С родной WM5 я его перешивал сначала на следующую пятерку, потом на 6.1 и все было хорошо... потом перешил на 6,5 - RoverPC G5 WM6.5 MBAGC (CE OS 5.2.23009 build 23009.5.3.0) (http://4pda.ru/forum/index.php?showtopic=24588&st=2560) - начались проблемы со звуком.... глюк странный плавающий - какое-то время (может и больше суток девайс работает нормально) потом безо всяких сообщений у устройства пропадает звук (музыку не послушать, звонок только вибро, при попытке разговора собеседник меня тоже не слышит, так что микрофон тоже в ауте, при передаче звука в гарнитуру - та же фигня). помучался некоторое время - перешился на WM6.5 28004(CHOME) (http://forum.pda2u.ru/topic1450.html) - та же история, глюк остался... сейчас думаю вернуться к 6,1 так как это похоже на проблему именно с прошивками, а не с девайсом, так как звук в обе стороны пропадает не только в динамиках но и в гарнитуре. Шился всегда с карты бутлоадером, никаких проблем до 6,5 не было.... что посоветуете (ну, кроме перехода на 6,1 и оставания на ней)?

ЗЫ забыл упомянуть, бага лечится софтресетом (реже 2мя, после 2го я передергиваю аккум) и дальше все работает, пока баг снова не "случится"

ЗЗЫ Вернулся на 6.1 - глюка как не было.... красота.... но все же он менее удобный чем 6.5. Может товарищи кто занимается созданием прошивок подскажут что нужно установить, чтобы в итоге получить лог по которому можно определить проблему (и\или внести изменения в прошивку 6.5ь ^__^)
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
IronBee
сообщение 24.3.2010, 20:48
Сообщение #27


Новичок
*

Группа: Members
Сообщений: 3
Регистрация: 17.3.2010
Пользователь №: 42083
Спасибо сказали: 0 раз(а)

Девайс:rover G5


Цитата(BAiHAX @ 2.10.2009, 19:25) *
Примерно такая же проблема с HP rw6815. Как говорится: "Доигрался...". Пытался прошить с карты. После того, как было выдано сообщение типа "SSDownloader...что-то там... отформатируй карту...", я нажал на кнопку софтрезет. Экран чёрный, светятся только клавиши. Хм, достаю аккумулятор, вставляю на место, пытаюсь включить - не тут-то было. После этого только при включении внешнего питания загорается оранжевый светодиод, индицирующий процесс зарядки. В остальных случаях - тишина, какие кнопки только не зажимал, и вместе, и порознь. Если кто знает как исправить - буду очень благодарен за помощь в оживлении моего маленького электронного помощника.

тоже самое с ровером Г5 сотворил((( кто-нибудь знает решение?
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
AGC
сообщение 24.3.2010, 23:24
Сообщение #28


PDA2U.RU Team
****

Группа: Admin
Сообщений: 4884
Регистрация: 25.11.2007
Из: СПб
Пользователь №: 32
Спасибо сказали: 1657 раз(а)

Девайс:RW6815/P320/Diamond


Цитата(IronBee @ 24.3.2010, 21:48) *
тоже самое с ровером Г5 сотворил((( кто-нибудь знает решение?

Решений всего два, либо запустить повторную прошивку с карты (поищи по форуму, описывалось много раз - тащим аккумулятор надолго, вставляем с одновременным запуском процесса прошивки, операцию повторяем до тех пор, пока не получиться, может и с 20-го и с 100-го раза получиться), либо делаем JTAG (тоже описано, в т.ч. есть ссылки в FAQ на эти роверы и орсио).
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
WereWolf
сообщение 1.4.2010, 22:35
Сообщение #29


Новичок
*

Группа: Members
Сообщений: 1
Регистрация: 16.12.2009
Пользователь №: 35121
Спасибо сказали: 0 раз(а)

Девайс:e-ten M700


Принесли iPaq rw6815, на стандартную попытку войти в бутлоадер не реагирует, происходит обычная загрузка винды, софтовые клавиши работают корректно!
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Gerts
сообщение 28.4.2010, 12:22
Сообщение #30


Новичок
*

Группа: Members
Сообщений: 2
Регистрация: 28.4.2010
Пользователь №: 45555
Спасибо сказали: 0 раз(а)

Девайс:rw6815


А вот такая дурная ситуация..
Попал мне в руки rw6815.
Предыдущий хозяин божился что запорол бут при прошивке...
По первоначальным признакам было похоже на правду, то есть не реагировал ни на что, только на зарядку..
Я уж решился делать ему вправление бута через JTAG, но решил все ж сначала попробовать обойтись без него.
Полночи сидел вытаскивал-вставлял аккум и тыкал всевозможные сочетания клавиш.
И, о, чудо.. В один прекрасный момент он отозвался на софткеи + ресет. )))
Потом штук пять хард резетов и он начал жить.
Винда там была убитая, при запуске ругался на отсутствие файлов.
Скачал официальную 5 винду, прошил с компа. Теперь запускается только через запуск бутлоадера по софткеи + ресет и потом ресет. На кнопку включения не реагирует.
И все бы ничего если бы не одно но. Картинка на экране как у полуживого телевизора. И такой она была во время всех моих запусков. Во всем остальном никаких нареканий нет. Все работает.
Соответственно вопрос. Как это лечить?
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
Tadpole
сообщение 2.2.2011, 20:58
Сообщение #31


Участник
**

Группа: Members
Сообщений: 12
Регистрация: 11.4.2008
Из: Питер
Пользователь №: 1081
Спасибо сказали: 0 раз(а)

Девайс:RoverPC G5


Цитата
Добрый день, у меня Ровер Г5. С родной WM5 я его перешивал сначала на следующую пятерку, потом на 6.1 и все было хорошо... потом перешил на 6,5 - RoverPC G5 WM6.5 MBAGC (CE OS 5.2.23009 build 23009.5.3.0) (http://4pda.ru/forum/index.php?showtopic=24588&st=2560) - начались проблемы со звуком.... глюк странный плавающий - какое-то время (может и больше суток девайс работает нормально) потом безо всяких сообщений у устройства пропадает звук (музыку не послушать, звонок только вибро, при попытке разговора собеседник меня тоже не слышит, так что микрофон тоже в ауте, при передаче звука в гарнитуру - та же фигня). помучался некоторое время - перешился на WM6.5 28004(CHOME) (http://forum.pda2u.ru/topic1450.html) - та же история, глюк остался... сейчас думаю вернуться к 6,1 так как это похоже на проблему именно с прошивками, а не с девайсом, так как звук в обе стороны пропадает не только в динамиках но и в гарнитуре. Шился всегда с карты бутлоадером, никаких проблем до 6,5 не было.... что посоветуете (ну, кроме перехода на 6,1 и оставания на ней)?

ЗЫ забыл упомянуть, бага лечится софтресетом (реже 2мя, после 2го я передергиваю аккум) и дальше все работает, пока баг снова не "случится"

ЗЗЫ Вернулся на 6.1 - глюка как не было.... красота.... но все же он менее удобный чем 6.5. Может товарищи кто занимается созданием прошивок подскажут что нужно установить, чтобы в итоге получить лог по которому можно определить проблему (и\или внести изменения в прошивку 6.5ь ^__^)


теме ап. Повторяю свой вопрос.... неужели никто не поможет? ну очень уж ВМ 6.1 меня не устраивает((
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
alexvit
сообщение 20.4.2011, 21:31
Сообщение #32


Новичок
*

Группа: Members
Сообщений: 1
Регистрация: 23.3.2011
Пользователь №: 69916
Спасибо сказали: 0 раз(а)

Девайс:Xda Atom Exec


господа... может кто подскажет...такая ситуация:
Atom Exec шился с карты ввиду того что русской винды нету шил в Rover (пока тестил на всякие баги пользовался другим телефоном), с какой-то прошивкой не работал инфракрасник, ввиду этого вернулся на атомовскую но тут заметил что перестала подрубаться симка (пишет SIM is mising...
вроде того но иногда не на долго включается). Пробовал шить с ББ сразу определяет "Radio module version :" апгрейдить до такой-то, подтверждаю доходит до "Stage5: Burn Radio Stack..." и дальше ни-ни.... Я так понял что с карты это дело не поправишь..Прикрепленный файл  20.04.jpg ( 68.5 килобайт ) Кол-во скачиваний: 5
Перейти в начало страницы
Вставить ник
+Цитировать сообщение
asdf
сообщение 5.6.2015, 20:07
Сообщение #33


Новичок
*

Группа: Members
Сообщений: 1
Регистрация: 27.5.2015
Пользователь №: 205067
Спасибо сказали: 0 раз(а)

Девайс:Hp rw6815



Здравствуйте извините можете мне тоже отправить этот дамп файл?

Перейти в начало страницы
Вставить ник
+Цитировать сообщение

2 страниц V  < 1 2
Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 29.11.2021, 5:58

Rambler's Top100 Яндекс.Метрика